Advertisements
TRENDING

MDT 2012: Capture Multiple Partitions

I got a request from someone that wanted to know how to capture a SOE (Standard Operating Environment) image. A SOE image is typically implemented as a standard Disk Image that can be mass deployed to more than one computer in an organisation. There was a catch and he wanted to capture other partition and deploy them as well.

Part 1:

Part 2:

Part 3:

Part 4:

Advertisements
About BjTechNews (906 Articles)
An IT guy trying to learn everything about technology and sharing it with you all. I'm a blogger and video blogger who highlights daily news in the tech industry, promoting tips and hacks for fellow techies.

5 Comments on MDT 2012: Capture Multiple Partitions

  1. To answer your question wheter you can install MDT without a domain. YES you can install MDT on a windows 7 machine.
    You only need a domain if you want to PXE boot. In that case you have to install WDS because MDT in not capable of PXE Booting. WDS however reuieres AD Services, DNS services and DHCP Services to work. Thats why you want MDT in an domain environment.

    You can however install the boot files that mdt creates on a USB stick/flash drive or other media so you can boot from an empty client to your MDT Server.

    Hope this answers your question.

  2. hi,

    Can’t make this option work…. I can capture the c drive with the default script but i can’t create the secondary partition with this command line… I´ve tried change some things but i cant make this to work…. can u please help?

  3. Very nice videos BJ. I will try this on MDT 2013 and it should work the same. So my questions are do you have a video or plan to have one on HP or Dell server to capture reference image Server 2008 R2, with HP specific servers or Dell specific server drivers….as well as any post custom applications.

  4. The variables %DeployRoot% and %ComputerBackupLocation% don’t seem to be working for me.
    I’m not sure why it’s not working but I guess I can try using the actual path.

    Update:
    Ok. Figured out what the problem was. It’s that the drive letters change when in WinPE. My Q: Drive became the E: Drive. It still wouldn’t capture it for some reason. I was able to capture that partition from just running imagex while in windows.

    I’ve gotten it to deploy both images but need to see about how to assign the drive letter for the second partition instead of it defaulting to the first available.

  5. can anyone help please
    the script its not working with me

1 Trackback / Pingback

  1. Notes on UEFI SCCM Imaging for Windows 10 - John D's Tech Site

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s